I’m trying to install a software package which depends on gir1.2-accountsservice-1.0. However, when I attempt to install gir1.2-accountsservice-1.0 I get the following message:
sudo apt-get install gir1.2-accountsservice-1.0 Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: gir1.2-accountsservice-1.0 : Depends: libaccountsservice0 (>= 0.6.35-0ubuntu7.2) but 0.6.35-0ubuntu7.1+SCSp3 is to be installed E: Unable to correct problems, you have held broken packages.
OS: Ubuntu 14.04.2 LTS with Unity desktop
I tried getting it from here: https://launchpad.net/ubuntu/+source….35-0ubuntu7.2
but when I try to build this package I get a rather excessive list of dependency issues, so I would much rather install this through an apt-get install command.