Technic Launcher Not Downloading Modpacks


For some reason the technic launcher is not allowing me to download any modpacks. I have tried all modpacks and all that appears is a 0% in the loading bar which quickly disappears. I have tried restarting the launcher, resetting the modpacks, restarting my computer and nothing seems to work…

Has anyone else had this issue previously? There appears to be folders created within the directory but nothing else (no files).

Any help is greatly appreciated.

This is the error I get:

Valid: 
java.util.zip.ZipException: error in opening zip file
    at java.util.zip.ZipFile.open(Native Method)
    at java.util.zip.ZipFile.<init>(Unknown Source)
    at java.util.zip.ZipFile.<init>(Unknown Source)
    at java.util.zip.ZipFile.<init>(Unknown Source)
    at net.technicpack.launchercore.util.ZipUtils.unzipFile(ZipUtils.java:134)
    at net.technicpack.launchercore.util.ZipUtils.unzipFile(ZipUtils.java:114)
    at net.technicpack.launchercore.install.ModpackInstaller.installOldForgeLib(ModpackInstaller.java:106)
    at net.technicpack.launchercore.install.ModpackInstaller.installOldForgeLibs(ModpackInstaller.java:95)
    at net.technicpack.launchercore.install.ModpackInstaller.installPack(ModpackInstaller.java:61)
    at org.spoutcraft.launcher.InstallThread.run(InstallThread.java:50)

Severe error when trying to launch Voltz server


At first I had an issue with Voltz, as I wanted to play with a friend on a small little private server, but when I ran the Minecraft_server.jar file, it wouldn’t spawn in any of the modpack’s items stating that no such item with ID XXXX exists. So I was told to run the batch file entitled launch.bat.. After fixing the java directory issue, it gave me a couple of severe errors when trying to download a couple .jar files (scala-library.jar, deobfuscation_data…zip, bcprov-jdk150n.jar, asm-all-4.1.jar, guava-14.0.jar) So I tried to manually download them, and once I did, I wiped the lib file clean and copied my newly downloaded files into the directory. I still got the same result saying that I never downloaded the files. Any help is appreciated.

Why does my Technic Launcher crash when play any modpacks?


When I open Technic and my favorite modpack is either Hexxit or the other one with rockets (I forgot the name), I can only play it for 7 minutes at the most before it lags REALLY bad and then crashes.

I only have 32 bit java though. My computer is normally pretty fast after I get completely logged on.

Why does technic keep crashing? Could it be because I only have 32 bit java?

What are the objectives of Minecraft-Hexxit


I have been playing hexxit for a while now and I just keep raiding castles and ships and don’t really seem to be getting anywhere, besides having like 5 stacks of diamonds (which may not even be all that useful).

What is the actual objective of Hexxit? Like what is it that I should be aiming to do or make and what are the end game items? I have tried searching a bit but can’t really seem to find anything on it. Any help or ideas?

Preventing snow from sticking around in Minecraft?


The spawnpoint of my Tekkit Lite server is a massive ice plains biome for hundreds of blocks. In order to make it a bit more hospitable, I’m wanting to somehow get rid of the snow near the spawn.

So far, it seems like the options are:

a. Make the ground all slabs like so

b. Put a big glass ceiling over everything.

Are there any others? What’s the least intrusive way (I.e., “the way that prevents me from having to build some kind of canopy.”)?

N.B., I’m the server admin and I’m also okay with using hacks to accomplish this, if any exist. Though I would rather do things in-game if possible.

Minecraft Big Dig Pack – No Hostile Mobs Spawning


I am playing the Big Dig mod pack using the Technic Platform. Up until about a day ago, my world was pretty normal – creepers, slimes, etc. However, now it seems that I don’t have any hostile mobs spawning.

I think it might have to do with when I fell through the bottom of the world after going too deep into multiple Dimensional Doors…when I came out, I was 20+ kilometers from home in the middle of the ocean, where I found a huge dungeon full of spawners. I raided the dungeon for awhile and then spent a long time trekking back to my base.

Are there any “quick fixes” I should try to see if I can get mobs to start spawning again? Could it be the “Mob Extinction” issue? What should I do?

EDITED TO ADD: I think I have at least a partial confirmation that the issue has to do with spawn limits, etc. I traveled to the Nether last night for some Nether stuff, and there were Ghasts a-plenty, along with Zombie Pigmen and Blazes. Also, monster spawners still work in the Overworld – it just seems that there’s no random spawns.

Question and Answer is proudly powered by WordPress.
Theme "The Fundamentals of Graphic Design" by Arjuna
Icons by FamFamFam